«

Nov 20

Error while installing any package using apt-get

I was getting the following error while I tried to install any package using apt-get package manager.

For example:

Error
—–
# apt-get install wget
Reading package lists… Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/extra.linuxmint.com_dists_rafaela_main_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.

Fix
—-
rm -vf /var/lib/apt/lists/* 

Then do,

apt-get update

Finally I was able to install packages using apt-get

# apt-get install wget
Reading package lists… Done
Building dependency tree
Reading state information… Done
wget is already the newest version.
The following packages were automatically installed and are no longer required:
empathy-common libfarstream-0.2-2 libfolks-telepathy25 libfolks25
libgssglue1 libtelepathy-farstream3 libtelepathy-logger3 libtirpc1
python-gst0.10 telepathy-logger
Use ‘apt-get autoremove’ to remove them.
0 upgraded, 0 newly installed, 0 to remove and 273 not upgraded.
2 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
Setting up chromium-codecs-ffmpeg-extra (45.0.2454.101-0ubuntu0.14.04.1.1099) …
Setting up chromium-browser (45.0.2454.101-0ubuntu0.14.04.1.1099) …

Done…

 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>